Ubuntu GNOME necesita desarrolladores urgentemente

sábado, 2 de noviembre de 2013

Tal y como ha sido publicado en el grupo oficial de Ubuntu GNOME en Google +, parece ser que la próxima versión LTS (14.04) corre serio peligro debido a la alarmante falta de desarrolladores que sufre esta variante oficial de Ubuntu Linux.



Y es que según comentan, el equipo de Ubuntu GNOME necesita gente que se comprometa a participar en el desarrollo de la distro en un plazo de entre tres y cinco años, que vendría a ser la mayor parte del tiempo que la distro mantuviera el soporte extendido debido a la naturaleza LTS de dicha versión.

De no llegar a conseguir la colaboración necesaria para ello, Ubuntu GNOME 14.04 pasaría a ser una versión estándar sin soporte extendido, lo cual vendría a ser un varapalo importante para sus usuarios, que no se verían beneficiados del tan ansiado soporte extendido. Además, de darse esta situación, se podría intuir que el futuro de la distro podría ser bastante negro, si es que no lo es ya en estos mismos momentos.

Artículos relacionados


Comments

One response to “ Ubuntu GNOME necesita desarrolladores urgentemente ”
Post a Comment | Enviar comentarios ( Atom )

Anónimo dijo...

Desde el "brillante" gnome3 y la mutilación de funciones, gnome no solo ha perdido desarrolladores, tambien ha perdido una enorme cantidad de usuarios, yo sinceramente no puedo entender que rumbo llevan =/

2 de noviembre de 2013, 6:15

Publicar un comentario en la entrada

Deja tu opinión realizando un comentario interesante. Cualquier intento de Spam no será admitido.