"Ghost" es el nombre del fallo de seguridad más peligroso para Linux

martes, 3 de febrero de 2015

Si pensaban que el bug Heartbleed era el más peligroso e invasivo de Linux, es porque no conocían el alcance de Ghost, la vulnerabilidad más peligrosa que nadie querrá tener en su ordenador, es por ello que se recomienda ser completamente cautos para no caer en ella.
Ghost puede tomar el control de un sistema operativo Linux de manera completa y sin que el usuario se de cuenta, algo que preocupa sobre todo a aquellas compañías que acostumbran a montar sus servidores en ordenadores con esta clase de software.

Una de las formas de evitar Ghost es el actualizar los servidores o equipos a las últimas versiones del sistema operativo que estén utilizando, puesto que esta vulnerabilidad fue solucionada hace más de dos años, aunque muchas personas siguen utilizando la librería GNU C (glibc), algo que puede ser sumamente peligroso.
Existen muchos casos de que ordenadores resultaron infectados con la vulnerabilidad Ghost luego de que recibieran un correo electrónico en el ordenador en cuestión, algo sin duda común para muchos usuarios que acostumbran a recibir SPAM y mensajes infectados, es por ello que se recomienda evitar también el tratar con esta clase de contenidos desde un ordenador con un sistema poco actualizado.
A pesar de que Ghost es una vulnerabilidad antigua que ya fue solucionada, especialistas siguen alerta por los efectos que pueda producir en los usuarios que no actualizan sus distribuciones de Linux, puesto que el daño puede ser irreparable.
Por lo que incluso empresa como Qualys se encuentran en la búsqueda de una solución definitiva que pueda ser aplicada a distribuciones antiguas, y de esa manera conseguir permitir que los usuarios de versiones anteriores de determinadas distribuciones puedan utilizarlas sin padecer problemas de seguridad.
A pesar de que muchas personas creen que el sistema operativo Linux es el más seguro de todos, esto no es cierto, ya que si bien posee menos cantidad de vulnerabilidades, no es absolutamente seguro, es por ello que se recomienda tener precaución, sobre todo aquellos usuarios que acostumbran a montar servidores basados en Linux.

Artículos relacionados


Comments

No response to “ "Ghost" es el nombre del fallo de seguridad más peligroso para Linux ”
Post a Comment | Enviar comentarios ( Atom )

Publicar un comentario en la entrada

Deja tu opinión realizando un comentario interesante. Cualquier intento de Spam no será admitido.